Where Life Found a Way...est. 2016
 
HomeMainframeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Modding Q&A thread

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
Gondrasia
Hatchling
Hatchling
avatar

Posts : 36
Join date : 2016-06-14
Age : 19
Location : London

PostSubject: Re: Modding Q&A thread   Wed Jun 07, 2017 3:00 pm

Sorry for causing any inconvenience, but I'm having some problems with JPOG at the moment.

The game does not load through the Operation Genesis setup menu to set highest quality models in the game, such as the Park Entrance. However, it does load through the normal click on the shortcut, but unfortunately when I do this, the game is not at its best.

Spoiler:
 

It's such a shame as I've downloaded the Forgotten mod and I've seen what the quality of the structures once was, where once could see Ammonite fossils embedded into the kiosks. It's also quite distracting seeing the new footpaths connected to the old structures using the old stone footpath design. 

Is there anything that I can do to fix this problem?


Last edited by Gondrasia on Thu Jun 08, 2017 6:13 am; edited 1 time in total (Reason for editing : Previous font size was too big)
Back to top Go down
View user profile
EchoGreen
Hatchling
Hatchling


Posts : 37
Join date : 2016-06-07
Age : 20

PostSubject: Re: Modding Q&A thread   Wed Jun 07, 2017 8:40 pm

Set the model quality to 'High' in the Setup and run the game in Administrator mode.
Back to top Go down
View user profile
Gondrasia
Hatchling
Hatchling
avatar

Posts : 36
Join date : 2016-06-14
Age : 19
Location : London

PostSubject: Re: Modding Q&A thread   Thu Jun 08, 2017 7:01 am

@EchoGreen wrote:
Set the model quality to 'High' in the Setup and run the game in Administrator mode.
I just tried it now, the game's still not loading unfortunately.
Back to top Go down
View user profile
Paralitian stromeri
Unhatched Egg
Unhatched Egg


Posts : 3
Join date : 2017-04-26

PostSubject: Re: Modding Q&A thread   Sat Jun 10, 2017 5:19 pm

Whenever I try to launch my game with the mesozoic revolution mod it crashes after 5 seconds, without loading the main menu screen.
I tested my game with the forgotten mod and the JW pack and they world flawlessly.
Also 2 other mods by SpinoInWonderland, the cretaceous and jurassic expansions, cause my game to crash whenever any of the dinos from the mod is supposed to come out of the hatchery.
Back to top Go down
View user profile
JPGrid06
Unhatched Egg
Unhatched Egg
avatar

Posts : 15
Join date : 2016-06-07
Age : 25
Location : Hilliard, OH

PostSubject: Re: Modding Q&A thread   Wed Jun 14, 2017 2:32 pm

Does anyone know how to remove the blocking on the land cruiser?
Back to top Go down
View user profile
Troodon
Hatchling
Hatchling


Posts : 25
Join date : 2017-01-03

PostSubject: Re: Modding Q&A thread   Wed Jun 14, 2017 3:54 pm

@Paralitian stromeri wrote:
Whenever I try to launch my game with the mesozoic revolution mod it crashes after 5 seconds, without loading the main menu screen.
I tested my game with the forgotten mod and the JW pack and they world flawlessly.
Also 2 other mods by SpinoInWonderland, the cretaceous and jurassic expansions, cause my game to crash whenever any of the dinos from the mod is supposed to come out of the hatchery.
That is because your PC don't support the skins in high resolution.
@JPGrid06 wrote:
Does anyone know how to remove the blocking on the land cruiser?
You mean the short distance of the road of the jeep? Yep,is so easy,you only need to change the line "JeepFuellimit" and the line "MaxSafariPathLenght".
I hope I helped to you
Back to top Go down
View user profile
JPGrid06
Unhatched Egg
Unhatched Egg
avatar

Posts : 15
Join date : 2016-06-07
Age : 25
Location : Hilliard, OH

PostSubject: Re: Modding Q&A thread   Wed Jun 14, 2017 3:58 pm

Thanks but I was talking about the "teeth blocking" on the grill you get when you skin the land cruiser
https://i58.servimg.com/u/f58/19/50/28/79/simjp_17.jpg


Last edited by JPGrid06 on Wed Jun 14, 2017 11:12 pm; edited 1 time in total (Reason for editing : Image added)
Back to top Go down
View user profile
Troodon
Hatchling
Hatchling


Posts : 25
Join date : 2017-01-03

PostSubject: Re: Modding Q&A thread   Thu Jun 15, 2017 4:57 am

You could make an alpha for that part
Back to top Go down
View user profile
JPGrid06
Unhatched Egg
Unhatched Egg
avatar

Posts : 15
Join date : 2016-06-07
Age : 25
Location : Hilliard, OH

PostSubject: Re: Modding Q&A thread   Thu Jun 15, 2017 10:15 am

I did :/
Back to top Go down
View user profile
Troodon
Hatchling
Hatchling


Posts : 25
Join date : 2017-01-03

PostSubject: Re: Modding Q&A thread   Fri Jun 16, 2017 11:10 am

Are you sure that the alpha is in the skin?
Back to top Go down
View user profile
JPGrid06
Unhatched Egg
Unhatched Egg
avatar

Posts : 15
Join date : 2016-06-07
Age : 25
Location : Hilliard, OH

PostSubject: Re: Modding Q&A thread   Fri Jun 16, 2017 12:42 pm

I add the alpha channel manually
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Modding Q&A thread   

Back to top Go down
 
Modding Q&A thread
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2
 Similar topics
-
» The Flat/Satin Black Thread
» A Miyu Thread
» Green lantern Merch thread
» The Little House on the Prairie Comedy Thread
» Thread Basting or Safety Pins?

Permissions in this forum:You cannot reply to topics in this forum
Jurassic Mainframe Boards :: InGen Break Room :: JP: Operation Genesis-
Jump to: