Where Life Found a Way...est. 2016
 
HomeMainframeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Weird Sound Glitch

View previous topic View next topic Go down 
AuthorMessage
AeroSlayer74
Unhatched Egg
Unhatched Egg
avatar

Posts : 3
Join date : 2016-06-24
Location : America

PostSubject: Weird Sound Glitch   Fri Jun 24, 2016 4:24 pm

Hello there,

If anyone has any help that they can input, that'd be great. I have a glitch in my game with sounds, as shown in my video. More description in the description of the video, but any help would be greatly appreciated. I have the Forgotten Mod installed, and this glitch only seems to happen when I add sounds to the Sound.ini (as in, adding two custom SFX for the Supersaurus), if this is any crucial information.

Video: https://youtu.be/OOCNoqdmXaQ

Thanks,
AeroSlayer74
Back to top Go down
View user profile
EchoGreen
Hatchling
Hatchling


Posts : 37
Join date : 2016-06-07
Age : 20

PostSubject: Re: Weird Sound Glitch   Sat Jun 25, 2016 7:43 am

The issue here is that you can't actually add new sounds to the Sound.ini. You must replace a sound which already exists within the Sound.ini file such as the visitor sounds.

Hope this was helpful. Smile
Back to top Go down
View user profile
AeroSlayer74
Unhatched Egg
Unhatched Egg
avatar

Posts : 3
Join date : 2016-06-24
Location : America

PostSubject: Re: Weird Sound Glitch   Sat Jun 25, 2016 11:07 am

@EchoGreen wrote:
The issue here is that you can't actually add new sounds to the Sound.ini. You must replace a sound which already exists within the Sound.ini file such as the visitor sounds.

Hope this was helpful. Smile
Oh, thanks man. Was really confusing and starting to get on my nerves a little bit. Makes sense! But how exactly would I go about doing that? Tie the visitor sound to the dinosaurs inx, and replace the visitor sound with the sound I intend to use? Would that mean I also have to go into the visitor inx and remap it to a different visitor sound?
Back to top Go down
View user profile
EchoGreen
Hatchling
Hatchling


Posts : 37
Join date : 2016-06-07
Age : 20

PostSubject: Re: Weird Sound Glitch   Sat Jun 25, 2016 8:37 pm

I'm not really sure what you mean. The method I used was to go into the Sound.ini and find an appropriate sound effect and replace that sound slot with a dinosaur sound slot. After that, I'd modify the dinosaur inx to use the added sound. I never replaced the visitor sound files.

Apologies for the vagueness. I suggest you look through the Sound.ini in the Forgotten to see what I mean; I replaced a lot of visitor sounds to make room for dinosaur sounds.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Weird Sound Glitch   

Back to top Go down
 
Weird Sound Glitch
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Right channel does not sound nearly as loud as the left
» Sculptress of Sound: The Lost Works of Delia Derbyshire
» Weird Things
» zenith royal 3000 no stations no sound
» Really weird Zenith I got

Permissions in this forum:You cannot reply to topics in this forum
Jurassic Mainframe Boards :: InGen Break Room :: JP: Operation Genesis-
Jump to: